<!doctype html>
<html lang="en-US" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="//gmpg.org/xfn/11">
    <title></title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://interiorign.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://interiorign.com/comments/feed/" />
		<script type="text/javascript">
			var ajaxurl = 'https://interiorign.com/wp-admin/admin-ajax.php';
		</script>
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/interiorign.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='opal-boostrap-css'  href='https://interiorign.com/wp-content/themes/rehomes/assets/css/opal-boostrap.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://interiorign.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rehomes-style-css'  href='https://interiorign.com/wp-content/themes/rehomes/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='rehomes-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='osf-elementor-addons-css'  href='https://interiorign.com/wp-content/plugins/rehomes-core/assets/css/elementor/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-bundle-css'  href='https://interiorign.com/wp-content/plugins/rehomes-core/assets/css/tooltipster.bundle.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-122-css'  href='https://interiorign.com/wp-content/uploads/elementor/css/post-122.css?ver=1652262903' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://interiorign.com/wp-content/plugins/rehomes-core/assets/css/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-161-css'  href='https://interiorign.com/wp-content/uploads/elementor/css/post-161.css?ver=1652267127' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://interiorign.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='https://interiorign.com/wp-content/plugins/blog-designer//admin/css/fontawesome-all.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='https://interiorign.com/wp-content/plugins/blog-designer/public/css/designer_css.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://interiorign.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='opal-custom-css-css'  href='https://interiorign.com/wp-content/plugins/rehomes-core/assets/css/custom.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://interiorign.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-7-css'  href='https://interiorign.com/wp-content/uploads/elementor/css/post-7.css?ver=1652262906' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://interiorign.com/wp-content/uploads/elementor/css/global.css?ver=1652262906' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-76-css'  href='https://interiorign.com/wp-content/uploads/elementor/css/post-76.css?ver=1652263300' type='text/css' media='all' />
<link rel='stylesheet' id='rehomes-opal-icon-css'  href='https://interiorign.com/wp-content/themes/rehomes/assets/css/opal-icons.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rehomes-carousel-css'  href='https://interiorign.com/wp-content/themes/rehomes/assets/css/carousel.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='otf-fonts-css'  href='https://fonts.googleapis.com/css?family=Be+Vietnam%3A300%7CDM+Serif+Display%3A400%7CBe+Vietnam%3A700%7CBe+Vietnam%3A400&#038;subset=latin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/modernizr.custom.js?ver=2.3.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/blog-designer/public/js/ticker.min.js?ver=6.0.1' id='ticker-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/blog-designer/public/js/designer.js?ver=1.0' id='wp-blog-designer-script-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/themes/rehomes/assets/js/libs/owl.carousel.js?ver=2.2.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/carousel.js?ver=6.0.1' id='otf-carousel-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/slick.js?ver=6.0.1' id='slick-js'></script>
<link rel="https://api.w.org/" href="https://interiorign.com/wp-json/" /><link rel="alternate" type="application/json" href="https://interiorign.com/wp-json/wp/v2/pages/76" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://interiorign.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://interiorign.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://interiorign.com/" />
<link rel='shortlink' href='https://interiorign.com/' />
<link rel="alternate" type="application/json+oembed" href="https://interiorign.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finteriorign.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://interiorign.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finteriorign.com%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 6.5.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://interiorign.com/wp-content/uploads/2022/04/cropped-logo7-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://interiorign.com/wp-content/uploads/2022/04/cropped-logo7-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://interiorign.com/wp-content/uploads/2022/04/cropped-logo7-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://interiorign.com/wp-content/uploads/2022/04/cropped-logo7-1-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.elementor-social-icon i {
display: none !important;
}		</style>
		</head>
<body class="home page-template page-template-page-elementor page-template-page-elementor-php page page-id-76 custom-background wp-custom-logo opal-style unknown opal-layout-wide opal-page-title-right-left opal-footer-skin-light rehomes-front-page opal-header-absolute elementor-default elementor-kit-7 elementor-page elementor-page-76">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wptime-plugin-preloader"></div>
<div class="opal-wrapper">
    <div id="page" class="site">
        <header id="masthead" class="site-header">
            <div class="site-header">
    		<div data-elementor-type="wp-post" data-elementor-id="122" class="elementor elementor-122">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-abcfe3f elementor-section-stretched elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="abcfe3f" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6b66c40" data-id="6b66c40" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-84846c2 elementor-widget elementor-widget-opal-site-logo elementor-widget-image" data-id="84846c2" data-element_type="widget" data-widget_type="opal-site-logo.default">
				<div class="elementor-widget-container">
			        <div class="elementor-image">
                                            <a href="https://interiorign.com">
                                        <img width="200" height="144" src="https://interiorign.com/wp-content/uploads/2022/04/LogoMakr-8e0fsr-1.png" class="attachment-full size-full" alt="" loading="lazy" />                                    </a>
                                                    </div>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-39b1941" data-id="39b1941" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8a8c4b4 elementor-nav-menu__align-right elementor-nav-menu--dropdown-mobile elementor-menu-toggle-mobile__align-right elementor-nav-menu--indicator-angle elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-menu-toggle__align-left elementor-widget elementor-widget-opal-nav-menu" data-id="8a8c4b4" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="opal-nav-menu.default">
				<div class="elementor-widget-container">
			        <nav class="elementor-nav-menu--mobile-enable elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-overline e--animation-slide e--pointer-sub-line" data-subMenusMinWidth="250" data-subMenusMaxWidth="500">
                        <ul id="menu-main-menu" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-76 current_page_item menu-item-106"><a href="https://interiorign.com/" class="elementor-item  elementor-item-active"><span class="menu-title">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2426"><a href="https://interiorign.com/about-us-2/" class="elementor-item"><span class="menu-title">About us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2425"><a href="https://interiorign.com/interiors/" class="elementor-item"><span class="menu-title">Interiors and Exteriors</span></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2424"><a href="https://interiorign.com/home-style/" class="elementor-sub-item"><span class="menu-title">Staircase Components</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2422"><a href="https://interiorign.com/diy-projects/" class="elementor-item"><span class="menu-title">DIY Projects</span></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2423"><a href="https://interiorign.com/decoration/" class="elementor-sub-item"><span class="menu-title">Design Inspiration</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2556"><a href="https://interiorign.com/blog/" class="elementor-item"><span class="menu-title">Blog</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2421"><a href="https://interiorign.com/contact/" class="elementor-item"><span class="menu-title">Contact</span></a></li>
</ul>        </nav>
        
                <div class="elementor-menu-toggle" data-target="#menu-8a8c4b4">
                    <i class="eicon" aria-hidden="true"></i>
                    <span class="menu-toggle-title"></span>
                </div>
                <nav id="menu-8a8c4b4"
                     class="elementor-nav-menu--canvas mp-menu"><ul id="menu-canvas-2-8a8c4b4" class="nav-menu--canvas"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-76 current_page_item menu-item-106"><a href="https://interiorign.com/" aria-current="page">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2426"><a href="https://interiorign.com/about-us-2/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2425"><a href="https://interiorign.com/interiors/">Interiors and Exteriors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2424"><a href="https://interiorign.com/home-style/">Staircase Components</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2422"><a href="https://interiorign.com/diy-projects/">DIY Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2423"><a href="https://interiorign.com/decoration/">Design Inspiration</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2556"><a href="https://interiorign.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2421"><a href="https://interiorign.com/contact/">Contact</a></li>
</ul></nav>
                		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		</div>
        </header>
        <div id="page-title-bar" class="page-title-bar">
                    </div>
        <div class="site-content-contain">
            <div id="content" class="site-content">    <div id="primary" class="content-area">
        <main id="main" class="site-main">
            		<div data-elementor-type="wp-page" data-elementor-id="76" class="elementor elementor-76">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-14807f9 elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="14807f9" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5ce1819" data-id="5ce1819" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6099f65 elementor-widget elementor-widget-opal-revslider" data-id="6099f65" data-element_type="widget" data-widget_type="opal-revslider.default">
				<div class="elementor-widget-container">
			
			<!-- START Slider Home1 REVOLUTION SLIDER 6.5.3 --><p class="rs-p-wp-fix"></p>
			<rs-module-wrap id="rev_slider_1_1_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
				<rs-module id="rev_slider_1_1" style="" data-version="6.5.3">
					<rs-slides>
						<rs-slide data-key="rs-1" data-title="Slide1" data-anim="p:transparent;" data-in="o:0;" data-out="o:0;" data-alttrans="slidingoverlayright,slidingoverlayup">
							<img src="//interiorign.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Home 1" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//interiorign.com/wp-content/uploads/revslider/rev_sliderhome_1.jpg" data-no-retina>
<!--
							--><rs-group
								id="slider-1-slide-1-layer-1" 
								data-type="group"
								data-xy="x:l,c,c,c;xo:160px,0,0,0;y:m;yo:0,0,-80px,-80px;"
								data-text="l:22;a:inherit,center,center,center;"
								data-dim="w:516px,620px,600px,451px;h:375px,374,375px,320;"
								data-frame_0="x:-50px;"
								data-frame_1="sp:2000;sR:10;"
								data-frame_999="o:0;st:w;sR:6990;sA:9000;"
								style="z-index:5;"
							><!--
								--><rs-layer
									id="slider-1-slide-1-layer-2" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="x:l,c,c,c;"
									data-text="s:15;l:22;fw:600;a:inherit,center,center,center;"
									data-frame_0="x:-50px;"
									data-frame_1="st:180;sp:2000;sR:170;"
									data-frame_999="x:-50px;o:0;st:w;sp:2000;sR:6820;"
									style="z-index:6;font-family:Be Vietnam;"
								>Interiorigin Housing Development. 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-1-layer-3" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="x:l,c,c,c;yo:58px,58px,58px,57px;"
									data-text="s:60,60,60,50;l:60,60,60,50;a:inherit;"
									data-dim="w:auto,544px,544px,424px;h:auto,209px,209px,184px;"
									data-frame_0="o:1;"
									data-frame_0_lines="d:10;x:-50px;o:0;"
									data-frame_1="st:760;sp:2000;sR:750;"
									data-frame_1_lines="d:10;"
									data-frame_999="z:0;sX:1;sY:1;o:1;rX:0;rY:0;rZ:0;skX:0;skY:0;st:w;sp:2000;sR:6040;"
									data-frame_999_lines="d:10;x:-50px;o:0;"
									style="z-index:7;font-family:DM Serif Display;"
								>The interior trends<br>
of minimalist design <br>
city  are coming 
								</rs-layer><!--
							--></rs-group><!--

							--><rs-group
								id="slider-1-slide-1-layer-6" 
								data-type="group"
								data-xy="x:r,r,r,c;xo:50px,30px,30px,0;y:b;yo:30px;"
								data-text="l:22;a:inherit;"
								data-dim="w:450px,347px,347px,347px;h:50px,47,47,47px;"
								data-basealign="slide"
								data-frame_0="o:1;"
								data-frame_1="sR:10;"
								data-frame_999="st:w;sR:8690;sA:9000;"
								style="z-index:13;"
							><!--
								--><rs-layer
									id="slider-1-slide-1-layer-7" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-border="bos:solid;boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:14;font-family:Be Vietnam;cursor:pointer;"
								>01 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-1-layer-9" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="xo:60px;y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-actions='o:click;a:jumptoslide;slide:rs-2;'
									data-border="boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:15;font-family:Be Vietnam;cursor:pointer;"
								>02 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-1-layer-10" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="xo:120px;y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-actions='o:click;a:jumptoslide;slide:rs-3;'
									data-border="boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:16;font-family:Be Vietnam;cursor:pointer;"
								>03 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-1-layer-11" 
									class="tp-shape tp-shapewrapper"
									data-type="shape"
									data-rsp_ch="on"
									data-xy="xo:160px,154px,154px,154px;y:m;"
									data-text="fw:700;a:inherit;"
									data-dim="w:160px,100px,100px,100px;h:1px;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:17;background-color:#ffffff;"
								> 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-1-layer-12" 
									class="rev-btn"
									data-type="button"
									data-xy="x:l,r,r,r;xo:345px,40px,40px,40px;y:m;"
									data-text="s:36;l:36;fw:500;a:inherit;"
									data-dim="w:36px;h:36px;"
									data-actions='o:click;a:jumptoslide;slide:previous;'
									data-rsp_bd="off"
									data-frame_999="o:0;st:w;sR:8690;"
									data-frame_hover="c:#000;bgc:rgba(255,255,255,0.7);boc:#000;bor:3px,3px,3px,3px;bos:solid;oX:50;oY:50;sp:0;e:none;"
									style="z-index:18;font-family:Roboto;cursor:pointer;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;"
								><i class="pe-7s-angle-left"></i> 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-1-layer-13" 
									class="rev-btn"
									data-type="button"
									data-xy="x:l,r,r,r;xo:400px,0,0,0;y:m;"
									data-text="s:36;l:36;fw:500;a:inherit;"
									data-dim="w:36px;h:36px;"
									data-actions='o:click;a:jumptoslide;slide:next;'
									data-rsp_bd="off"
									data-frame_999="o:0;st:w;sR:8690;"
									data-frame_hover="c:#000;bgc:rgba(255,255,255,0.7);boc:#000;bor:3px,3px,3px,3px;bos:solid;oX:50;oY:50;sp:0;e:none;"
									style="z-index:19;font-family:Roboto;cursor:pointer;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;"
								><i class="pe-7s-angle-right"></i> 
								</rs-layer><!--
							--></rs-group><!--

							--><rs-group
								id="slider-1-slide-1-layer-14" 
								data-type="group"
								data-xy="x:l,l,l,c;xo:160px,50px,50px,21px;y:b;yo:40px,40px,40px,116px;"
								data-text="l:22;a:inherit;"
								data-dim="w:339px;h:90px;"
								data-frame_0="y:50px;"
								data-frame_1="st:1510;sp:1740;sR:1510;"
								data-frame_999="st:w;sR:5750;sA:9000;"
								style="z-index:9;"
							><!--							--></rs-group><!--
-->						</rs-slide>
						<rs-slide data-key="rs-2" data-title="Slide2" data-anim="p:transparent;" data-in="o:0;" data-out="o:0;" data-alttrans="slidingoverlayright,slidingoverlayup">
							<img src="//interiorign.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Home 1" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//interiorign.com/wp-content/uploads/revslider/rev_sliderhome_2.jpg" data-no-retina>
<!--
							--><rs-group
								id="slider-1-slide-2-layer-1" 
								data-type="group"
								data-xy="x:l,c,c,c;xo:160px,0,0,0;y:m;yo:0,0,-80px,-80px;"
								data-text="l:22;a:inherit,center,center,center;"
								data-dim="w:516px,620px,600px,451px;h:375px,374,375px,320;"
								data-frame_0="x:-50px;"
								data-frame_1="sp:2000;sR:10;"
								data-frame_999="o:0;st:w;sR:6990;sA:9000;"
								style="z-index:5;"
							><!--
								--><rs-layer
									id="slider-1-slide-2-layer-2" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="x:l,c,c,c;"
									data-text="s:15;l:22;fw:600;a:inherit,center,center,center;"
									data-frame_0="x:-50px;"
									data-frame_1="st:180;sp:2000;sR:170;"
									data-frame_999="x:-50px;o:0;st:w;sp:2000;sR:6820;"
									style="z-index:6;font-family:Be Vietnam;"
								>ReHomes Housing Development. 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-2-layer-3" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="x:l,c,c,c;xo:11px,0,0,0;yo:42px,58px,58px,57px;"
									data-text="s:60,60,60,50;l:60,60,60,50;a:inherit;"
									data-dim="w:508px,544px,544px,424px;h:181px,209px,209px,184px;"
									data-frame_0="o:1;"
									data-frame_0_lines="d:10;x:-50px;o:0;"
									data-frame_1="st:760;sp:2000;sR:750;"
									data-frame_1_lines="d:10;"
									data-frame_999="x:0;y:0;z:0;sX:1;sY:1;o:1;rX:0;rY:0;rZ:0;skX:0;skY:0;st:w;sp:2000;sR:6040;"
									data-frame_999_lines="d:10;x:-50px;o:0;"
									style="z-index:7;font-family:DM Serif Display;"
								>Great spaces for<br>
better living<br>
lowest cost 
								</rs-layer><!--
							--></rs-group><!--

							--><rs-group
								id="slider-1-slide-2-layer-6" 
								data-type="group"
								data-xy="x:r,r,r,c;xo:50px,30px,30px,0;y:b;yo:30px;"
								data-text="l:22;a:inherit;"
								data-dim="w:450px,347px,347px,347px;h:50px,47,47,47px;"
								data-basealign="slide"
								data-frame_0="o:1;"
								data-frame_1="sR:10;"
								data-frame_999="st:w;sR:8690;sA:9000;"
								style="z-index:13;"
							><!--
								--><rs-layer
									id="slider-1-slide-2-layer-7" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-actions='o:click;a:jumptoslide;slide:rs-1;'
									data-border="boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:14;font-family:Be Vietnam;cursor:pointer;"
								>01 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-2-layer-9" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="xo:60px;y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-border="bos:solid;boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:15;font-family:Be Vietnam;cursor:pointer;"
								>02 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-2-layer-10" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="xo:120px;y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-actions='o:click;a:jumptoslide;slide:rs-3;'
									data-border="boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:16;font-family:Be Vietnam;cursor:pointer;"
								>03 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-2-layer-11" 
									class="tp-shape tp-shapewrapper"
									data-type="shape"
									data-rsp_ch="on"
									data-xy="xo:160px,154px,154px,154px;y:m;"
									data-text="fw:700;a:inherit;"
									data-dim="w:160px,100px,100px,100px;h:1px;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:17;background-color:#ffffff;"
								> 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-2-layer-12" 
									class="rev-btn"
									data-type="button"
									data-xy="x:l,r,r,r;xo:345px,40px,40px,40px;y:m;"
									data-text="s:36;l:36;fw:500;a:inherit;"
									data-dim="w:36px;h:36px;"
									data-actions='o:click;a:jumptoslide;slide:previous;'
									data-rsp_bd="off"
									data-frame_999="o:0;st:w;sR:8690;"
									data-frame_hover="c:#000;bgc:rgba(255,255,255,0.7);boc:#000;bor:3px,3px,3px,3px;bos:solid;oX:50;oY:50;sp:0;e:none;"
									style="z-index:18;font-family:Roboto;cursor:pointer;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;"
								><i class="pe-7s-angle-left"></i> 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-2-layer-13" 
									class="rev-btn"
									data-type="button"
									data-xy="x:l,r,r,r;xo:400px,0,0,0;y:m;"
									data-text="s:36;l:36;fw:500;a:inherit;"
									data-dim="w:36px;h:36px;"
									data-actions='o:click;a:jumptoslide;slide:next;'
									data-rsp_bd="off"
									data-frame_999="o:0;st:w;sR:8690;"
									data-frame_hover="c:#000;bgc:rgba(255,255,255,0.7);boc:#000;bor:3px,3px,3px,3px;bos:solid;oX:50;oY:50;sp:0;e:none;"
									style="z-index:19;font-family:Roboto;cursor:pointer;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;"
								><i class="pe-7s-angle-right"></i> 
								</rs-layer><!--
							--></rs-group><!--

							--><rs-group
								id="slider-1-slide-2-layer-14" 
								data-type="group"
								data-xy="x:l,l,l,c;xo:160px,50px,50px,21px;y:b;yo:40px,40px,40px,116px;"
								data-text="l:22;a:inherit;"
								data-dim="w:339px;h:90px;"
								data-frame_0="y:50px;"
								data-frame_1="st:1510;sp:1740;sR:1510;"
								data-frame_999="st:w;sR:5750;sA:9000;"
								style="z-index:9;"
							><!--							--></rs-group><!--
-->						</rs-slide>
						<rs-slide data-key="rs-3" data-title="Slide3" data-in="o:0;x:(100%);" data-out="a:false;" data-alttrans="slidingoverlayright,slidingoverlayup">
							<img src="//interiorign.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" title="Home 1" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//interiorign.com/wp-content/uploads/revslider/rev_sliderhome_3.jpg" data-no-retina>
<!--
							--><rs-group
								id="slider-1-slide-3-layer-1" 
								data-type="group"
								data-xy="x:l,c,c,c;xo:160px,0,0,0;y:m;yo:0,0,-80px,-80px;"
								data-text="l:22;a:inherit,center,center,center;"
								data-dim="w:640px,620px,600px,451px;h:374,374,375px,320;"
								data-frame_0="x:-50px;"
								data-frame_1="sp:2000;sR:10;"
								data-frame_999="o:0;st:w;sR:6990;sA:9000;"
								style="z-index:5;"
							><!--
								--><rs-layer
									id="slider-1-slide-3-layer-2" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="x:l,c,c,c;"
									data-text="s:15;l:22;fw:600;a:inherit,center,center,center;"
									data-frame_0="x:-50px;"
									data-frame_1="st:180;sp:2000;sR:170;"
									data-frame_999="x:-50px;o:0;st:w;sp:2000;sR:6820;"
									style="z-index:6;font-family:Be Vietnam;"
								>ReHomes Housing Development. 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-3-layer-3" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="x:l,c,c,c;yo:58px,58px,58px,57px;"
									data-text="s:60,60,60,48;l:60,60,60,50;a:inherit;"
									data-dim="w:614px,567px,567px,424px;h:192px,210px,210px,184px;"
									data-frame_0="o:1;"
									data-frame_0_lines="d:10;x:-50px;o:0;"
									data-frame_1="st:760;sp:2000;sR:750;"
									data-frame_1_lines="d:10;"
									data-frame_999="z:0;sX:1;sY:1;o:1;rX:0;rY:0;rZ:0;skX:0;skY:0;st:w;sp:2000;sR:6040;"
									data-frame_999_lines="d:10;x:-50px;o:0;"
									style="z-index:7;font-family:DM Serif Display;"
								>Best remodel<br>
of lavish homes and<br>
structures 
								</rs-layer><!--
							--></rs-group><!--

							--><rs-group
								id="slider-1-slide-3-layer-6" 
								data-type="group"
								data-xy="x:r,r,r,c;xo:50px,30px,30px,0;y:b;yo:30px;"
								data-text="l:22;a:inherit;"
								data-dim="w:450px,347px,347px,347px;h:50px,47,47,47px;"
								data-basealign="slide"
								data-frame_0="o:1;"
								data-frame_1="sR:10;"
								data-frame_999="st:w;sR:8690;sA:9000;"
								style="z-index:13;"
							><!--
								--><rs-layer
									id="slider-1-slide-3-layer-7" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-actions='o:click;a:jumptoslide;slide:rs-1;'
									data-border="boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:14;font-family:Be Vietnam;cursor:pointer;"
								>01 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-3-layer-9" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="xo:60px;y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-actions='o:click;a:jumptoslide;slide:rs-2;'
									data-border="boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:15;font-family:Be Vietnam;cursor:pointer;"
								>02 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-3-layer-10" 
									data-type="text"
									data-rsp_ch="on"
									data-xy="xo:120px;y:m;"
									data-text="s:15;l:22;fw:700;a:center;"
									data-border="bos:solid;boc:#ffffff;bow:0px,0,2px,0;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:16;font-family:Be Vietnam;cursor:pointer;"
								>03 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-3-layer-11" 
									class="tp-shape tp-shapewrapper"
									data-type="shape"
									data-rsp_ch="on"
									data-xy="xo:160px,154px,154px,154px;y:m;"
									data-text="fw:700;a:inherit;"
									data-dim="w:160px,100px,100px,100px;h:1px;"
									data-frame_999="o:0;st:w;sR:8690;"
									style="z-index:17;background-color:#ffffff;"
								> 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-3-layer-12" 
									class="rev-btn"
									data-type="button"
									data-xy="x:l,r,r,r;xo:345px,40px,40px,40px;y:m;"
									data-text="s:36;l:36;fw:500;a:inherit;"
									data-dim="w:36px;h:36px;"
									data-actions='o:click;a:jumptoslide;slide:previous;'
									data-rsp_bd="off"
									data-frame_999="o:0;st:w;sR:8690;"
									data-frame_hover="c:#000;bgc:rgba(255,255,255,0.7);boc:#000;bor:3px,3px,3px,3px;bos:solid;oX:50;oY:50;sp:0;e:none;"
									style="z-index:18;font-family:Roboto;cursor:pointer;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;"
								><i class="pe-7s-angle-left"></i> 
								</rs-layer><!--

								--><rs-layer
									id="slider-1-slide-3-layer-13" 
									class="rev-btn"
									data-type="button"
									data-xy="x:l,r,r,r;xo:400px,0,0,0;y:m;"
									data-text="s:36;l:36;fw:500;a:inherit;"
									data-dim="w:36px;h:36px;"
									data-actions='o:click;a:jumptoslide;slide:next;'
									data-rsp_bd="off"
									data-frame_999="o:0;st:w;sR:8690;"
									data-frame_hover="c:#000;bgc:rgba(255,255,255,0.7);boc:#000;bor:3px,3px,3px,3px;bos:solid;oX:50;oY:50;sp:0;e:none;"
									style="z-index:19;font-family:Roboto;cursor:pointer;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;"
								><i class="pe-7s-angle-right"></i> 
								</rs-layer><!--
							--></rs-group><!--

							--><rs-group
								id="slider-1-slide-3-layer-14" 
								data-type="group"
								data-xy="x:l,l,l,c;xo:160px,50px,50px,21px;y:b;yo:40px,40px,40px,116px;"
								data-text="l:22;a:inherit;"
								data-dim="w:339px;h:90px;"
								data-frame_0="y:50px;"
								data-frame_1="st:1510;sp:1740;sR:1510;"
								data-frame_999="st:w;sR:5750;sA:9000;"
								style="z-index:9;"
							><!--							--></rs-group><!--
-->						</rs-slide>
					</rs-slides>
					<rs-static-layers><!--

							--><rs-layer
								id="slider-1-slide-1-layer-20" 
								class="tp-shape tp-shapewrapper rs-layer-static"
								data-type="shape"
								data-rsp_ch="on"
								data-xy="xo:71px;yo:313px,313px,166px,166px;"
								data-text="a:inherit;"
								data-dim="w:1px;h:210px;"
								data-vbility="t,t,t,f"
								data-basealign="slide"
								data-onslides="s:1;"
								data-frame_0="tp:600;"
								data-frame_1="tp:600;sR:10;"
								data-frame_999="o:0;tp:600;st:w;sR:8690;"
								style="z-index:50;background-color:#ffffff;"
							> 
							</rs-layer><!--

							--><rs-layer
								id="slider-1-slide-1-layer-22" 
								class="rs-layer-static"
								data-type="text"
								data-rsp_ch="on"
								data-xy="xo:64px;yo:549px,549px,428px,428px;"
								data-text="s:14;l:22;a:center;"
								data-vbility="t,t,t,f"
								data-actions='o:click;a:simplelink;target:_self;url:#;'
								data-basealign="slide"
								data-onslides="s:1;"
								data-frame_0="tp:600;"
								data-frame_1="tp:600;sR:10;"
								data-frame_999="o:0;tp:600;st:w;sR:8690;"
								data-frame_hover="c:#bda588;bor:0px,0px,0px,0px;bow:0px,0px,0px,0px;oX:50;oY:50;sp:500;e:none;"
								style="z-index:51;font-family:Open Sans;cursor:pointer;"
							><i class="fa-facebook-f"></i> 
							</rs-layer><!--

							--><rs-layer
								id="slider-1-slide-1-layer-24" 
								class="rs-layer-static"
								data-type="text"
								data-rsp_ch="on"
								data-xy="xo:64px;yo:588px,588px,467px,467px;"
								data-text="s:14;l:22;a:center;"
								data-vbility="t,t,t,f"
								data-actions='o:click;a:simplelink;target:_self;url:#;'
								data-basealign="slide"
								data-onslides="s:1;"
								data-frame_0="tp:600;"
								data-frame_1="tp:600;sR:10;"
								data-frame_999="o:0;tp:600;st:w;sR:8690;"
								data-frame_hover="c:#bda588;bor:0px,0px,0px,0px;bow:0px,0px,0px,0px;oX:50;oY:50;sp:500;e:none;"
								style="z-index:52;font-family:Open Sans;cursor:pointer;"
							><i class="fa-twitter"></i> 
							</rs-layer><!--

							--><rs-layer
								id="slider-1-slide-1-layer-25" 
								class="rs-layer-static"
								data-type="text"
								data-rsp_ch="on"
								data-xy="xo:67px;yo:625px,625px,504px,504px;"
								data-text="s:14;l:22;a:center;"
								data-vbility="t,t,t,f"
								data-actions='o:click;a:simplelink;target:_self;url:#;'
								data-basealign="slide"
								data-onslides="s:1;"
								data-frame_0="tp:600;"
								data-frame_1="tp:600;sR:10;"
								data-frame_999="o:0;tp:600;st:w;sR:8690;"
								data-frame_hover="c:#bda588;bor:0px,0px,0px,0px;bow:0px,0px,0px,0px;oX:50;oY:50;sp:500;e:none;"
								style="z-index:53;font-family:Open Sans;cursor:pointer;"
							><i class="fa-youtube"></i> 
							</rs-layer><!--
					--></rs-static-layers>
				</rs-module>
				<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_1_1',rl:[1240,1024,778,480],el:[980,980,860,720],gw:[1600,1024,778,480],gh:[980,980,860,720],type:'standard',justify:'',layout:'fullwidth',mh:"0"});
				</script>
			</rs-module-wrap>
			<!-- END REVOLUTION SLIDER -->
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-daabd8e elementor-section-content-bottom elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="daabd8e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-62feb09" data-id="62feb09" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2429649 animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="2429649" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><span class="sub-title">Who we are</span><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default"><p><span lang="EN-US">We are the
spotlight in the construction industry <o:p></o:p></span></p>

</h2></div></div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-0c7a436" data-id="0c7a436" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-bc197f2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bc197f2" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0d96772" data-id="0d96772" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4fdd0a5 animated-fast elementor-alignment-center elementor-position-left elementor-vertical-align-top elementor-invisible elementor-widget elementor-widget-counter" data-id="4fdd0a5" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_delay&quot;:150}" data-widget_type="counter.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.4 - 13-04-2022 */
.elementor-counter .elementor-counter-number-wrapper{display:-webkit-box;display:-ms-flexbox;display:flex;font-size:69px;font-weight:600;line-height:1}.elementor-counter .elementor-counter-number-prefix,.elementor-counter .elementor-counter-number-suffix{-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;white-space:pre-wrap}.elementor-counter .elementor-counter-number-prefix{text-align:right}.elementor-counter .elementor-counter-number-suffix{text-align:left}.elementor-counter .elementor-counter-title{text-align:center;font-size:19px;font-weight:400;line-height:2.5}</style>        <div class="elementor-counter">
                        <div class="elementor-counter-wrapper">
                <div class="elementor-counter-number-wrapper">
                    <span class="elementor-counter-number-prefix"></span>
                    <span class="elementor-counter-number" data-duration="2000" data-to-value="49" data-delimiter=",">0</span>
                    <span class="elementor-counter-number-suffix">+</span>
                </div>

                <div class="elementor-counter-title-wrap">
                                            <div class="elementor-counter-title">Completed Projects</div>
                                                                            </div>
            </div>
        </div>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6baec3b" data-id="6baec3b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2b80629 animated-fast elementor-alignment-center elementor-position-left elementor-vertical-align-top elementor-invisible elementor-widget elementor-widget-counter" data-id="2b80629" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_delay&quot;:300}" data-widget_type="counter.default">
				<div class="elementor-widget-container">
			        <div class="elementor-counter">
                        <div class="elementor-counter-wrapper">
                <div class="elementor-counter-number-wrapper">
                    <span class="elementor-counter-number-prefix"></span>
                    <span class="elementor-counter-number" data-duration="2000" data-to-value="15" data-delimiter=",">0</span>
                    <span class="elementor-counter-number-suffix"></span>
                </div>

                <div class="elementor-counter-title-wrap">
                                            <div class="elementor-counter-title">Awards Winning</div>
                                                                            </div>
            </div>
        </div>
        		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-e92d55c elementor-section-content-middle elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e92d55c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-a8d035a" data-id="a8d035a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f53ca0e elementor-widget elementor-widget-image" data-id="f53ca0e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.4 - 13-04-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>												<img width="725" height="530" src="https://interiorign.com/wp-content/uploads/2019/10/image1-h1.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://interiorign.com/wp-content/uploads/2019/10/image1-h1.jpg 725w, https://interiorign.com/wp-content/uploads/2019/10/image1-h1-300x219.jpg 300w, https://interiorign.com/wp-content/uploads/2019/10/image1-h1-700x512.jpg 700w" sizes="(max-width: 725px) 100vw, 725px" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e59026a" data-id="e59026a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-cf7d41c animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="cf7d41c" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_tablet&quot;:&quot;opal-move-up&quot;,&quot;_animation_mobile&quot;:&quot;opal-move-up&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">Our missions</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-993cac5 animated-fast elementor-invisible elementor-widget elementor-widget-text-editor" data-id="993cac5" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_tablet&quot;:&quot;opal-move-up&quot;,&quot;_animation_mobile&quot;:&quot;opal-move-up&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"><p>Our purpose is to partner with the architects and project managers to serve the homeowners with outstanding staircase services.</p></div>
        		</div>
				</div>
				<div class="elementor-element elementor-element-228c525 animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="228c525" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_tablet&quot;:&quot;opal-move-up&quot;,&quot;_animation_mobile&quot;:&quot;opal-move-up&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">Our vision</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-ba45525 animated-fast elementor-invisible elementor-widget elementor-widget-text-editor" data-id="ba45525" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_tablet&quot;:&quot;opal-move-up&quot;,&quot;_animation_mobile&quot;:&quot;opal-move-up&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"><p>To be the most trusted construction company that provides your dream residential and commercial staircase services of your living needs.</p></div>
        		</div>
				</div>
				<div class="elementor-element elementor-element-e3edba8 animated-fast elementor-invisible elementor-widget elementor-widget-button" data-id="e3edba8" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_tablet&quot;:&quot;opal-move-up&quot;,&quot;_animation_mobile&quot;:&quot;opal-move-up&quot;}" data-widget_type="button.default">
				<div class="elementor-widget-container">
			        <div class="elementor-button-wrapper elementor-button-underline">
            <a href="https://interiorign.com/about-us-2/" class="elementor-button-link elementor-button" role="button">
                        <span class="elementor-button-content-wrapper">
			                <span class="elementor-button-icon elementor-align-icon-right">
				<i class="opal-icon-arrow-right" aria-hidden="true"></i>
			</span>
                        <span class="elementor-button-text">more About Us</span>
		</span>


                </a>
        </div>
        		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-a6dc5cc elementor-section-content-bottom elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a6dc5cc" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-15386cb" data-id="15386cb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-de69dad animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="de69dad" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_tablet&quot;:&quot;opal-move-up&quot;,&quot;_animation_mobile&quot;:&quot;opal-move-up&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><span class="sub-title">featured projects.</span><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">We are the interiorigin</h2></div></div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-ff2c226" data-id="ff2c226" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-a89ce51 elementor-align-right animated-fast elementor-mobile-align-center elementor-invisible elementor-widget elementor-widget-button" data-id="a89ce51" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_delay&quot;:150,&quot;_animation_tablet&quot;:&quot;opal-move-up&quot;,&quot;_animation_mobile&quot;:&quot;opal-move-up&quot;}" data-widget_type="button.default">
				<div class="elementor-widget-container">
			        <div class="elementor-button-wrapper elementor-button-underline">
            <a href="https://demo2wpopal.b-cdn.net/rehomes/portfolio/" class="elementor-button-link elementor-button" role="button">
                        <span class="elementor-button-content-wrapper">
			            <span class="elementor-button-text"></span>
		</span>


                </a>
        </div>
        		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b42c5d8 animated-fast elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="b42c5d8" data-element_type="section" data-settings="{&quot;animation&quot;:&quot;opal-move-up&quot;,&quot;animation_tablet&quot;:&quot;opal-move-up&quot;,&quot;animation_mobile&quot;:&quot;opal-move-up&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3ee4e5d" data-id="3ee4e5d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-181a652 elementor-cta--skin-cover elementor-cta--valign-bottom animated-fast call-to-action-wrapper-transform-none elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-invisible elementor-widget elementor-widget-call-to-action" data-id="181a652" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
			        <a href="https://demo2wpopal.b-cdn.net/rehomes/portfolio/rehomes-riverside/" class="elementor-cta">
                <div class="elementor-cta__bg-wrapper">
            <div class="elementor-cta__bg elementor-bg" style="background-image: url(https://interiorign.com/wp-content/uploads/2019/11/project_1.jpg);"></div>
            <div class="elementor-cta__bg-overlay"></div>
        </div>
                    <div class="elementor-cta__content">
            <div class="elmentor-cta_content-inner">
                        
                            <h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item elementor-animated-item--grow">
                New city                 </h2>
            
            
                        </div>
                        <div class="elementor-cta-number">01</div>
                    </div>
                    </a>
        		</div>
				</div>
				<div class="elementor-element elementor-element-5bc4caf elementor-cta--skin-cover elementor-cta--valign-bottom animated-fast call-to-action-wrapper-transform-none elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-invisible elementor-widget elementor-widget-call-to-action" data-id="5bc4caf" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
			        <a href="https://demo2wpopal.b-cdn.net/rehomes/portfolio/centre-park/" class="elementor-cta">
                <div class="elementor-cta__bg-wrapper">
            <div class="elementor-cta__bg elementor-bg" style="background-image: url(https://interiorign.com/wp-content/uploads/2019/11/project_2.jpg);"></div>
            <div class="elementor-cta__bg-overlay"></div>
        </div>
                    <div class="elementor-cta__content">
            <div class="elmentor-cta_content-inner">
                        
                            <h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item elementor-animated-item--grow">
                Centre Parks                </h2>
            
            
                        </div>
                        <div class="elementor-cta-number">02</div>
                    </div>
                    </a>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-82271f8" data-id="82271f8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-845578b elementor-cta--skin-cover elementor-cta--valign-bottom animated-fast call-to-action-wrapper-transform-none elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-invisible elementor-widget elementor-widget-call-to-action" data-id="845578b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;,&quot;_animation_delay&quot;:150}" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
			        <a href="https://demo2wpopal.b-cdn.net/rehomes/portfolio/rehomes-gardenia/" class="elementor-cta">
                <div class="elementor-cta__bg-wrapper">
            <div class="elementor-cta__bg elementor-bg" style="background-image: url(https://interiorign.com/wp-content/uploads/2019/11/project_3.jpg);"></div>
            <div class="elementor-cta__bg-overlay"></div>
        </div>
                    <div class="elementor-cta__content">
            <div class="elmentor-cta_content-inner">
                        
                            <h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item elementor-animated-item--grow">
                Clean Homes                 </h2>
            
            
                        </div>
                        <div class="elementor-cta-number">03</div>
                    </div>
                    </a>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d1b053a" data-id="d1b053a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-88fc89b elementor-cta--skin-cover elementor-cta--valign-bottom animated-fast call-to-action-wrapper-transform-none elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-invisible elementor-widget elementor-widget-call-to-action" data-id="88fc89b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
			        <a href="https://demo2wpopal.b-cdn.net/rehomes/portfolio/smart-city/" class="elementor-cta">
                <div class="elementor-cta__bg-wrapper">
            <div class="elementor-cta__bg elementor-bg" style="background-image: url(https://interiorign.com/wp-content/uploads/2019/11/project_4.jpg);"></div>
            <div class="elementor-cta__bg-overlay"></div>
        </div>
                    <div class="elementor-cta__content">
            <div class="elmentor-cta_content-inner">
                        
                            <h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item elementor-animated-item--grow">
                Smart City                </h2>
            
            
                        </div>
                        <div class="elementor-cta-number">04</div>
                    </div>
                    </a>
        		</div>
				</div>
				<div class="elementor-element elementor-element-47f13c3 elementor-cta--skin-cover elementor-cta--valign-bottom animated-fast call-to-action-wrapper-transform-none elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-invisible elementor-widget elementor-widget-call-to-action" data-id="47f13c3" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
			        <a href="https://demo2wpopal.b-cdn.net/rehomes/portfolio/golden-river/" class="elementor-cta">
                <div class="elementor-cta__bg-wrapper">
            <div class="elementor-cta__bg elementor-bg" style="background-image: url(https://interiorign.com/wp-content/uploads/2019/11/project_5.jpg);"></div>
            <div class="elementor-cta__bg-overlay"></div>
        </div>
                    <div class="elementor-cta__content">
            <div class="elmentor-cta_content-inner">
                        
                            <h2 class="elementor-cta__title elementor-cta__content-item elementor-content-item elementor-animated-item--grow">
                Old designs                 </h2>
            
            
                        </div>
                        <div class="elementor-cta-number">05</div>
                    </div>
                    </a>
        		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-0e7682a elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0e7682a" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d2d89e5" data-id="d2d89e5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-453b1d3 animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="453b1d3" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><span class="sub-title">Awards & Recognition.</span><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">Merits we have earned</h2></div></div>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2ac6517 animated-fast elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="2ac6517" data-element_type="section" data-settings="{&quot;animation&quot;:&quot;opal-move-up&quot;,&quot;animation_tablet&quot;:&quot;opal-move-up&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-2766e89" data-id="2766e89" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1698d11 elementor-widget elementor-widget-opal-awards" data-id="1698d11" data-element_type="widget" data-widget_type="opal-awards.default">
				<div class="elementor-widget-container">
			            <div class="elementor-awards-wrapper awards-style-1">
                <div class="row owl-carousel owl-theme" data-settings="{&quot;navigation&quot;:&quot;dots&quot;,&quot;autoplayHoverPause&quot;:true,&quot;autoplay&quot;:true,&quot;autoplayTimeout&quot;:5000,&quot;items&quot;:&quot;4&quot;,&quot;items_tablet&quot;:&quot;2&quot;,&quot;items_mobile&quot;:1,&quot;loop&quot;:true,&quot;margin&quot;:30}">
                                            <div class="elementor-content-item">
                            <div class="elementor-content-item-inner">
                                <div class="elementor_awards_image">
                                                                    <i aria-hidden="true" class="opal-icon- opal-icon-award"></i>                                </div>
                                <div class="elementor-content-wrap">
                                    <span class="elementor-years">2017</span>
                                    <h5 class="elementor-awards-title"></h5>                                    <div class="elementor-content">
                                        <p>Best Luxury Real Estate Company</p>                                    </div>
                                </div>
                            </div>
                        </div>
                                            <div class="elementor-content-item">
                            <div class="elementor-content-item-inner">
                                <div class="elementor_awards_image">
                                                                    <i aria-hidden="true" class="opal-icon- opal-icon-award"></i>                                </div>
                                <div class="elementor-content-wrap">
                                    <span class="elementor-years">2019</span>
                                    <h5 class="elementor-awards-title"></h5>                                    <div class="elementor-content">
                                        <p>Most Promising Delivery</p>                                    </div>
                                </div>
                            </div>
                        </div>
                                            <div class="elementor-content-item">
                            <div class="elementor-content-item-inner">
                                <div class="elementor_awards_image">
                                                                    <i aria-hidden="true" class="opal-icon- opal-icon-award"></i>                                </div>
                                <div class="elementor-content-wrap">
                                    <span class="elementor-years">2018</span>
                                    <h5 class="elementor-awards-title"></h5>                                    <div class="elementor-content">
                                        <p>Best Builder Award of the Year</p>                                    </div>
                                </div>
                            </div>
                        </div>
                                            <div class="elementor-content-item">
                            <div class="elementor-content-item-inner">
                                <div class="elementor_awards_image">
                                                                    <i aria-hidden="true" class="opal-icon- opal-icon-award"></i>                                </div>
                                <div class="elementor-content-wrap">
                                    <span class="elementor-years">2018</span>
                                    <h5 class="elementor-awards-title"></h5>                                    <div class="elementor-content">
                                        <p>Commercial Property of the Year</p>                                    </div>
                                </div>
                            </div>
                        </div>
                                            <div class="elementor-content-item">
                            <div class="elementor-content-item-inner">
                                <div class="elementor_awards_image">
                                                                    <i aria-hidden="true" class="opal-icon- opal-icon-award"></i>                                </div>
                                <div class="elementor-content-wrap">
                                    <span class="elementor-years">2018</span>
                                    <h5 class="elementor-awards-title"></h5>                                    <div class="elementor-content">
                                        <p>Best Builder Award of the Year</p>                                    </div>
                                </div>
                            </div>
                        </div>
                                            <div class="elementor-content-item">
                            <div class="elementor-content-item-inner">
                                <div class="elementor_awards_image">
                                                                    <i aria-hidden="true" class="opal-icon- opal-icon-award"></i>                                </div>
                                <div class="elementor-content-wrap">
                                    <span class="elementor-years">2019</span>
                                    <h5 class="elementor-awards-title"></h5>                                    <div class="elementor-content">
                                        <p>Most Promising Delivery</p>                                    </div>
                                </div>
                            </div>
                        </div>
                                    </div>
            </div>
            		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1bb75b1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1bb75b1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4e89b68" data-id="4e89b68" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5473960 animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="5473960" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><span class="sub-title">why choose us.</span><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default"><p><b>Supporting
Real estate Investment <o:p></o:p></b></p>

</h2></div></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-616f22f elementor-section-stretched animated-fast elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="616f22f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;animation&quot;:&quot;opal-move-up&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-79d99bc" data-id="79d99bc" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-99869a8 owl-nav-style-2 owl-nav-position-top owl-nav-align-right elementor-widget elementor-widget-opal-building_carousel" data-id="99869a8" data-element_type="widget" data-widget_type="opal-building_carousel.default">
				<div class="elementor-widget-container">
			            <div class="elementor-building_carousel-wrapper">
                <div class="elementor-building-image">

                <div class="image-item-61e5acb elementor-image-framed"><figure class="elementor-image-box-img"><img width="725" height="530" src="https://interiorign.com/wp-content/uploads/2019/10/image2-h1.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://interiorign.com/wp-content/uploads/2019/10/image2-h1.jpg 725w, https://interiorign.com/wp-content/uploads/2019/10/image2-h1-300x219.jpg 300w, https://interiorign.com/wp-content/uploads/2019/10/image2-h1-700x512.jpg 700w" sizes="(max-width: 725px) 100vw, 725px" /></figure></div><div class="image-item-142836c elementor-image-framed"><figure class="elementor-image-box-img"><img width="725" height="530" src="https://interiorign.com/wp-content/uploads/2019/11/image22-h1.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://interiorign.com/wp-content/uploads/2019/11/image22-h1.jpg 725w, https://interiorign.com/wp-content/uploads/2019/11/image22-h1-300x219.jpg 300w, https://interiorign.com/wp-content/uploads/2019/11/image22-h1-700x512.jpg 700w" sizes="(max-width: 725px) 100vw, 725px" /></figure></div><div class="image-item-3346af5 elementor-image-framed"><figure class="elementor-image-box-img"><img width="725" height="530" src="https://interiorign.com/wp-content/uploads/2019/11/image222-h1.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://interiorign.com/wp-content/uploads/2019/11/image222-h1.jpg 725w, https://interiorign.com/wp-content/uploads/2019/11/image222-h1-300x219.jpg 300w, https://interiorign.com/wp-content/uploads/2019/11/image222-h1-700x512.jpg 700w" sizes="(max-width: 725px) 100vw, 725px" /></figure></div>                </div>

                <div class="row owl-carousel owl-theme" data-settings="{&quot;navigation&quot;:&quot;arrows&quot;,&quot;autoplayHoverPause&quot;:true,&quot;autoplay&quot;:true,&quot;autoplayTimeout&quot;:5000,&quot;items&quot;:&quot;1&quot;,&quot;items_tablet&quot;:&quot;1&quot;,&quot;items_mobile&quot;:1,&quot;loop&quot;:true,&quot;margin&quot;:30}">
                                            <div class="elementor-content-item" data-trigger=".image-item-61e5acb">
                            <div class="elementor-content-item-inner">
                                                                        <div class="elementor-building-icon">
                                        <span class="elementor-icon elementor-animation-">
                                            <i class="opal-icon-product" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                                                        <div class="elementor-building-content">
                                        <h3 class="elementor-building-title">High qualityProducts </h3>
                                        <p class="elementor-building-description">We are the spotlight in the construction industry covering all sectors of construction projects from design to implementation, new developments and all issues affecting the real estate industry. </p>
                                    </div>
                            </div>
                        </div>
                                            <div class="elementor-content-item" data-trigger=".image-item-142836c">
                            <div class="elementor-content-item-inner">
                                                                        <div class="elementor-building-icon">
                                        <span class="elementor-icon elementor-animation-">
                                            <i class="opal-icon-enviroment" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                                                        <div class="elementor-building-content">
                                        <h3 class="elementor-building-title">Green and clean environment </h3>
                                        <p class="elementor-building-description">High Quality Products
We use quality materials to create the best long lasting stairs for your project and ensure our clients  enjoy living in a safe and clean environment for optimum productivity. 
</p>
                                    </div>
                            </div>
                        </div>
                                            <div class="elementor-content-item" data-trigger=".image-item-3346af5">
                            <div class="elementor-content-item-inner">
                                                                        <div class="elementor-building-icon">
                                        <span class="elementor-icon elementor-animation-">
                                            <i class="opal-icon-community" aria-hidden="true"></i>
                                        </span>
                                    </div>
                                                                        <div class="elementor-building-content">
                                        <h3 class="elementor-building-title">Humanitarian community </h3>
                                        <p class="elementor-building-description">We utilize the best practices and strive in promoting the creation of a green living environment which is sustainable for the current and future generations. </p>
                                    </div>
                            </div>
                        </div>
                                    </div>
            </div>
            		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-8669253 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="8669253" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-d0e0cd5 animated-fast elementor-invisible" data-id="d0e0cd5" data-element_type="column" data-settings="{&quot;animation&quot;:&quot;opal-move-up&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-bc6cd3d elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="bc6cd3d" data-element_type="widget" data-widget_type="image-box.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.4 - 13-04-2022 */
.elementor-widget-image-box .elementor-image-box-content{width:100%}@media (min-width:768px){.elementor-widget-image-box.elementor-position-left .elementor-image-box-wrapper,.elementor-widget-image-box.elementor-position-right .elementor-image-box-wrapper{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-image-box.elementor-position-right .elementor-image-box-wrapper{text-align:right;-webkit-box-orient:horizontal;-webkit-box-direction:reverse;-ms-flex-direction:row-reverse;flex-direction:row-reverse}.elementor-widget-image-box.elementor-position-left .elementor-image-box-wrapper{text-align:left;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row}.elementor-widget-image-box.elementor-position-top .elementor-image-box-img{margin:auto}.elementor-widget-image-box.elementor-vertical-align-top .elementor-image-box-wrapper{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start}.elementor-widget-image-box.elementor-vertical-align-middle .elementor-image-box-wrapper{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-image-box.elementor-vertical-align-bottom .elementor-image-box-wrapper{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end}}@media (max-width:767px){.elementor-widget-image-box .elementor-image-box-img{margin-left:auto!important;margin-right:auto!important;margin-bottom:15px}}.elementor-widget-image-box .elementor-image-box-img{display:inline-block}.elementor-widget-image-box .elementor-image-box-title a{color:inherit}.elementor-widget-image-box .elementor-image-box-wrapper{text-align:center}.elementor-widget-image-box .elementor-image-box-description{margin:0}</style><div class="elementor-image-box-wrapper elementor-button-underline"><div class="elementor-image-framed"><figure class="elementor-image-box-img"><img width="200" height="140" src="https://interiorign.com/wp-content/uploads/2019/10/development_1.png" class="attachment-full size-full" alt="" loading="lazy" /></figure></div><div class="elementor-image-box-content"><h3 class="elementor-image-box-title">Residential Developments</h3><p class="elementor-image-box-description">We have established ourselves as a strategic partner in making residential spaces the ideal location for your family.  </p><div class="elementor-image-box-button"></div></div></div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-822431d animated-fast elementor-invisible" data-id="822431d" data-element_type="column" data-settings="{&quot;animation&quot;:&quot;opal-move-up&quot;,&quot;animation_delay&quot;:150}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d4f6f1d elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="d4f6f1d" data-element_type="widget" data-widget_type="image-box.default">
				<div class="elementor-widget-container">
			<div class="elementor-image-box-wrapper elementor-button-underline"><div class="elementor-image-framed"><figure class="elementor-image-box-img"><img width="200" height="140" src="https://interiorign.com/wp-content/uploads/2019/10/development_2.png" class="attachment-full size-full" alt="" loading="lazy" /></figure></div><div class="elementor-image-box-content"><h3 class="elementor-image-box-title">Commercial Developments</h3><p class="elementor-image-box-description">Interiorigin is committed to ensuring your business location meets all standard requirements in construction and crate a thriving environment for every organization. </p><div class="elementor-image-box-button"></div></div></div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-9b01759 animated-fast elementor-invisible" data-id="9b01759" data-element_type="column" data-settings="{&quot;animation&quot;:&quot;opal-move-up&quot;,&quot;animation_delay&quot;:300}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ad97fbc elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="ad97fbc" data-element_type="widget" data-widget_type="image-box.default">
				<div class="elementor-widget-container">
			<div class="elementor-image-box-wrapper elementor-button-underline"><div class="elementor-image-framed"><figure class="elementor-image-box-img"><img width="200" height="140" src="https://interiorign.com/wp-content/uploads/2019/10/investor.png" class="attachment-full size-full" alt="" loading="lazy" /></figure></div><div class="elementor-image-box-content"><h3 class="elementor-image-box-title">Investor</h3><p class="elementor-image-box-description">We have become a dependable and trusted journal where we share the real estate trends, construction reviews, expert reviews and analysis, contractors tips.  </p><div class="elementor-image-box-button"></div></div></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-3617913 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3617913" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-542a337" data-id="542a337" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f578832 animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="f578832" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><span class="sub-title">from our blog.</span><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">News & Events</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-4547fd0 animated-fast elementor-invisible elementor-widget elementor-widget-opal-post-grid" data-id="4547fd0" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;opal-move-up&quot;}" data-widget_type="opal-post-grid.default">
				<div class="elementor-widget-container">
			        <div class="elementor-post-wrapper post-style-1">
            <div class="row" data-elementor-columns="3" data-elementor-columns-tablet="1" data-elementor-columns-mobile="1">

                <div class="column-item post-style-1">
    <div class="post-inner">

                    <div class="post-thumbnail">
                <a href="https://interiorign.com/how-to-renovate-your-old-home-tips-to-keep-your-family-safe/">
                    <img width="850" height="480" src="https://interiorign.com/wp-content/uploads/2022/07/Screenshot-2022-07-15-093112-850x480.png" class="attachment-rehomes-featured-image-large size-rehomes-featured-image-large wp-post-image" alt="" loading="lazy" />                </a>
            </div><!-- .post-thumbnail -->

                <div class="post-content">
            <div class="entry-header">
                <div class="entry-categories">
                    <span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://interiorign.com/category/design-inspiration/" rel="category tag">Design inspiration</a></span>                </div><!-- .entry-meta -->
                <h3 class="entry-title"><a href="https://interiorign.com/how-to-renovate-your-old-home-tips-to-keep-your-family-safe/">How to Renovate Your Old Home: Tips to Keep Your Family Safe</a></h3>
                <div class="entry-meta">
                    <span class="posted-author"><span>By </span><a href="https://interiorign.com/author/interiorign-com-admin/">interiorign.com-admin</a>,</span><span class="posted-on"><a href="https://interiorign.com/how-to-renovate-your-old-home-tips-to-keep-your-family-safe/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-15T06:31:57+00:00">July 15, 2022</time></a></span>                </div>
            </div>
        </div>
    </div>
</div><div class="column-item post-style-1">
    <div class="post-inner">

                    <div class="post-thumbnail">
                <a href="https://interiorign.com/5-tips-for-decorating-for-a-party/">
                    <img width="850" height="480" src="https://interiorign.com/wp-content/uploads/2022/07/party-gad6a63cc2_1920-850x480.jpg" class="attachment-rehomes-featured-image-large size-rehomes-featured-image-large wp-post-image" alt="" loading="lazy" />                </a>
            </div><!-- .post-thumbnail -->

                <div class="post-content">
            <div class="entry-header">
                <div class="entry-categories">
                    <span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://interiorign.com/category/design-inspiration/" rel="category tag">Design inspiration</a></span>                </div><!-- .entry-meta -->
                <h3 class="entry-title"><a href="https://interiorign.com/5-tips-for-decorating-for-a-party/">5 Tips for Decorating for a Party</a></h3>
                <div class="entry-meta">
                    <span class="posted-author"><span>By </span><a href="https://interiorign.com/author/interiorign-com-admin/">interiorign.com-admin</a>,</span><span class="posted-on"><a href="https://interiorign.com/5-tips-for-decorating-for-a-party/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-15T06:22:52+00:00">July 15, 2022</time></a></span>                </div>
            </div>
        </div>
    </div>
</div><div class="column-item post-style-1">
    <div class="post-inner">

                    <div class="post-thumbnail">
                <a href="https://interiorign.com/decorating-101-how-to-style-your-living-room-like-a-pro/">
                    <img width="850" height="480" src="https://interiorign.com/wp-content/uploads/2022/07/interior-designs-india-g10a0d8673_1920-850x480.jpg" class="attachment-rehomes-featured-image-large size-rehomes-featured-image-large wp-post-image" alt="" loading="lazy" />                </a>
            </div><!-- .post-thumbnail -->

                <div class="post-content">
            <div class="entry-header">
                <div class="entry-categories">
                    <span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://interiorign.com/category/design-inspiration/" rel="category tag">Design inspiration</a></span>                </div><!-- .entry-meta -->
                <h3 class="entry-title"><a href="https://interiorign.com/decorating-101-how-to-style-your-living-room-like-a-pro/">Decorating 101: How to Style Your Living Room Like A Pro</a></h3>
                <div class="entry-meta">
                    <span class="posted-author"><span>By </span><a href="https://interiorign.com/author/interiorign-com-admin/">interiorign.com-admin</a>,</span><span class="posted-on"><a href="https://interiorign.com/decorating-101-how-to-style-your-living-room-like-a-pro/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-15T06:20:05+00:00">July 15, 2022</time></a></span>                </div>
            </div>
        </div>
    </div>
</div>            </div>

                    </div>
        		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		        </main><!-- #main -->
    </div><!-- #primary -->
</div><!-- #content -->
</div><!-- .site-content-contain -->
<footer id="colophon" class="site-footer">
    <div class="wrap"><div class="container">		<div data-elementor-type="wp-post" data-elementor-id="161" class="elementor elementor-161">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-e59b0e0 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e59b0e0" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b197957" data-id="b197957" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-f89b0c3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f89b0c3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-0158fc5" data-id="0158fc5" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-844ae63 elementor-widget elementor-widget-heading" data-id="844ae63" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.4 - 13-04-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><div class="elementor-heading-wrapper" ><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">Get in touch</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-2ab9488 elementor-widget elementor-widget-text-editor" data-id="2ab9488" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.4 - 13-04-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>        <div class="elementor-text-editor elementor-clearfix"><p>Email</p></div>
        		</div>
				</div>
				<div class="elementor-element elementor-element-93fd0ab elementor-widget elementor-widget-text-editor" data-id="93fd0ab" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"><p>info@interiorign.com</p></div>
        		</div>
				</div>
				<div class="elementor-element elementor-element-e75ccab elementor-widget elementor-widget-text-editor" data-id="e75ccab" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"></div>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2a44980" data-id="2a44980" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1413182 elementor-widget elementor-widget-text-editor" data-id="1413182" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"></div>
        		</div>
				</div>
				<div class="elementor-element elementor-element-d13c940 elementor-widget elementor-widget-text-editor" data-id="d13c940" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"></div>
        		</div>
				</div>
				<div class="elementor-element elementor-element-b31b474 elementor-social-custom elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="b31b474" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin" href="" target="_blank">
					<span class="elementor-screen-only">Linkedin</span>
					<i class="fa fa-linkedin"></i>
				</a>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-982896c" data-id="982896c" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-f096368 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f096368" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-fd7701d" data-id="fd7701d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f428c96 elementor-widget elementor-widget-heading" data-id="f428c96" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">about us</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-fdf4a01 elementor-widget elementor-widget-text-editor" data-id="fdf4a01" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"><p><span lang="EN-US" style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif; mso-fareast-font-family: 'Times New Roman'; color: #0e101a; mso-ansi-language: EN-US; mso-fareast-language: #0C00; mso-bidi-language: AR-SA;">We are dedicated to offer</span> <span lang="EN-US" style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif; mso-fareast-font-family: 'Times New Roman'; color: #0e101a; mso-ansi-language: EN-US; mso-fareast-language: #0C00; mso-bidi-language: AR-SA;">staircase </span><span lang="en-KE" style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif; mso-fareast-font-family: 'Times New Roman'; color: #0e101a; mso-ansi-language: #0C00; mso-fareast-language: #0C00; mso-bidi-language: AR-SA;">design advice to product sourcing and installation solutions. Our website is an important resource for</span><span lang="EN-US" style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif; mso-fareast-font-family: 'Times New Roman'; color: #0e101a; mso-ansi-language: EN-US; mso-fareast-language: #0C00; mso-bidi-language: AR-SA;"> the key decision makers and the people </span><span lang="en-KE" style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif; mso-fareast-font-family: 'Times New Roman'; color: #0e101a; mso-ansi-language: #0C00; mso-fareast-language: #0C00; mso-bidi-language: AR-SA;">interested in interior design </span><span lang="EN-US" style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif; mso-fareast-font-family: 'Times New Roman'; color: #0e101a; mso-ansi-language: EN-US; mso-fareast-language: #0C00; mso-bidi-language: AR-SA;">as well as</span><span lang="en-KE" style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif; mso-fareast-font-family: 'Times New Roman'; color: #0e101a; mso-ansi-language: #0C00; mso-fareast-language: #0C00; mso-bidi-language: AR-SA;"> construction inspiration. </span></p></div>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-fbfb74d" data-id="fbfb74d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5d2741f elementor-widget elementor-widget-heading" data-id="5d2741f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">Company info</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-6206ac4 icon-list-style1 elementor-widget elementor-widget-icon-list" data-id="6206ac4" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://interiorign.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">        <ul class="elementor-icon-list-items">
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">About Us</span>
                                            </a>
                                    </li>
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">Staircase Components </span>
                                            </a>
                                    </li>
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">DIY Projects </span>
                                            </a>
                                    </li>
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">Interiors and Exteriors </span>
                                            </a>
                                    </li>
                            <li class="elementor-icon-list-item" >
                                            <span class="elementor-icon-list-icon">
							<i class="fa fa-check" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">Blog </span>
                                    </li>
                    </ul>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-04f49e0" data-id="04f49e0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-585d552 elementor-widget elementor-widget-heading" data-id="585d552" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">Useful Links</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-5ea92c2 icon-list-style1 elementor-widget elementor-widget-icon-list" data-id="5ea92c2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
			        <ul class="elementor-icon-list-items">
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">Home</span>
                                            </a>
                                    </li>
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">Guest blog </span>
                                            </a>
                                    </li>
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">Features</span>
                                            </a>
                                    </li>
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">Pricing</span>
                                            </a>
                                    </li>
                            <li class="elementor-icon-list-item" >
                    <a href="#">                        <span class="elementor-icon-list-icon">
							<i class="opal-icon-chevron-right" aria-hidden="true"></i>
						</span>
                                        <span class="elementor-icon-list-text">Blog</span>
                                            </a>
                                    </li>
                    </ul>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-b691749" data-id="b691749" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c0b8b2a elementor-widget elementor-widget-heading" data-id="c0b8b2a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-wrapper" ><div class="elementor-heading-wrapper-inner"><h2 class="elementor-heading-title elementor-size-default">Newsletter</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-04bbb6f elementor-widget elementor-widget-text-editor" data-id="04bbb6f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"><p>Get latest news &amp; update</p></div>
        		</div>
				</div>
				<div class="elementor-element elementor-element-951d50e mailchimp-input-icon-yes mailchimp-button-primary elementor-widget elementor-widget-opal-mailchmip" data-id="951d50e" data-element_type="widget" data-widget_type="opal-mailchmip.default">
				<div class="elementor-widget-container">
			<div class="form-style"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-447" method="post" data-id="447" data-name="Opal MailChimp" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="your email" required />
<button type="submit" value="Submit">
<span>subscribe</span><i class="opal-icon-arrow-right" aria-hidden="true"></i>
</button></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1658328569" /><input type="hidden" name="_mc4wp_form_id" value="447" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-069dc66 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="069dc66" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-0ad5878" data-id="0ad5878" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-a85a7eb elementor-widget elementor-widget-text-editor" data-id="a85a7eb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"><p>© 2022 &#8211;<a href="http://interiorign.com/">interiorign</a></p></div>
        		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3d004e0" data-id="3d004e0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9474fb4 elementor-widget elementor-widget-text-editor" data-id="9474fb4" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			        <div class="elementor-text-editor elementor-clearfix"></div>
        		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		</div></div></footer><!-- #colophon -->
</div><!-- #page -->
<nav id="opal-canvas-menu" class="opal-menu-canvas mp-menu"><div id="offcanvas-menu" class="offcanvas-menu menu menu-canvas-default"><ul>
<li class="page_item page-item-2406"><a href="https://interiorign.com/about-us-2/">About us</a></li>
<li class="page_item page-item-371"><a href="https://interiorign.com/about-us/">About us</a></li>
<li class="page_item page-item-538"><a href="https://interiorign.com/awards-recognition/">Awards &#038; recognition</a></li>
<li class="page_item page-item-112"><a href="https://interiorign.com/blog/">Blog</a></li>
<li class="page_item page-item-2418"><a href="https://interiorign.com/blog-2/">Blog</a></li>
<li class="page_item page-item-1279"><a href="https://interiorign.com/comingsoon/">Comingsoon</a></li>
<li class="page_item page-item-2416"><a href="https://interiorign.com/contact/">Contact</a></li>
<li class="page_item page-item-341"><a href="https://interiorign.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-30"><a href="https://interiorign.com/demo/">Demo</a></li>
<li class="page_item page-item-156"><a href="https://interiorign.com/demo1/">Demo1</a></li>
<li class="page_item page-item-2412"><a href="https://interiorign.com/decoration/">Design Inspiration</a></li>
<li class="page_item page-item-2414"><a href="https://interiorign.com/diy-projects/">DIY Projects</a></li>
<li class="page_item page-item-368"><a href="https://interiorign.com/faq/">Faq</a></li>
<li class="page_item page-item-76 current_page_item"><a href="https://interiorign.com/" aria-current="page">Home 1</a></li>
<li class="page_item page-item-2408"><a href="https://interiorign.com/interiors/">Interiors and Exteriors</a></li>
<li class="page_item page-item-270"><a href="https://interiorign.com/our-leaders/">Our leaders</a></li>
<li class="page_item page-item-474"><a href="https://interiorign.com/our-mission/">Our mission</a></li>
<li class="page_item page-item-2"><a href="https://interiorign.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-2373"><a href="https://interiorign.com/sample-page-2/">Sample Page</a></li>
<li class="page_item page-item-2410"><a href="https://interiorign.com/home-style/">Staircase Components</a></li>
<li class="page_item page-item-571"><a href="https://interiorign.com/testimonials/">Testimonials</a></li>
<li class="page_item page-item-1140"><a href="https://interiorign.com/why-choose-us/">Why choose us</a></li>
</ul></div>
</nav></div><!-- end.opal-wrapper-->

		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <a href="#" class="scrollup"><span class="icon fa fa-angle-up"></span></a>			<link rel="preload" as="font" id="rs-icon-set-revicon-woff" href="https://interiorign.com/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.woff?5510888" type="font/woff" crossorigin="anonymous" media="all" />
			<link rel="preload" as="font" id="rs-icon-set-fa-icon-woff" type="font/woff2" crossorigin="anonymous" href="https://interiorign.com/wp-content/plugins/revslider/public/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" media="all" />
			<link rel="stylesheet" property="stylesheet" id="rs-icon-set-fa-icon-css" href="https://interiorign.com/wp-content/plugins/revslider/public/assets/fonts/font-awesome/css/font-awesome.css" type="text/css" media="all" />
			<link rel="stylesheet" property="stylesheet" id="rs-icon-set-pe-7s-css" href="https://interiorign.com/wp-content/plugins/revslider/public/assets/fonts/pe-icon-7-stroke/css/pe-icon-7-stroke.css" type="text/css" media="all" />
<link href="https://fonts.googleapis.com/css?family=Roboto:400%2C700%2C500%7CBe+Vietnam:600%2C700%7CDM+Serif+Display:400%7COpen+Sans:400" rel="stylesheet" property="stylesheet" media="all" type="text/css" >

<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {function revslider_showDoubleJqueryError(sliderID) {console.log("You have some jquery.js library include that comes after the Slider Revolution files js inclusion.");console.log("To fix this, you can:");console.log("1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on");console.log("2. Find the double jQuery.js inclusion and remove it");return "Double Included jQuery Library";}}
</script>
<link rel='stylesheet' id='e-animations-css'  href='https://interiorign.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://interiorign.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/progressbar.min.js?ver=2.3.2' id='progressbar-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/TweenMax.min.js?ver=2.3.2' id='tweenmax-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/tooltipster.bundle.min.js?ver=2.3.2' id='tooltipster-bundle-js-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/jquery.smartmenus.min.js?ver=2.3.2' id='smartmenus-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/jquery.magnific-popup.min.js?ver=6.0.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/mlpushmenu.js?ver=2.3.2' id='pushmenu-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/classie.js?ver=2.3.2' id='pushmenu-classie-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/jquery-parallax.js?ver=2.3.2' id='parallaxmouse-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/interiorign.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.3' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.3' defer async id='revmin-js'></script>
<script type='text/javascript' id='rehomes-theme-js-js-extra'>
/* <![CDATA[ */
var osfAjax = {"ajaxurl":"https:\/\/interiorign.com\/wp-admin\/admin-ajax.php"};
var poemeJS = {"quote":"<i class=\"fa-quote-right\"><\/i>","smoothCallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://interiorign.com/wp-content/themes/rehomes/assets/js/theme.js?ver=1.0' id='rehomes-theme-js-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/themes/rehomes/assets/js/sticky-layout.js?ver=6.0.1' id='rehomes-theme-sticky-layout-js-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/elementor/assets/lib/jquery-numerator/jquery-numerator.min.js?ver=0.2.1' id='jquery-numerator-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/libs/anime.min.js?ver=2.3.2' id='anime-js'></script>
<script type='text/javascript' defer src='https://interiorign.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/interiorign.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":76,"title":"","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://interiorign.com/wp-content/plugins/rehomes-core/assets/js/elementor/frontend.js?ver=6.0.1' id='opal-elementor-frontend-js'></script>
<script type="text/javascript" id="rs-initialisation-scripts">
		var	tpj = jQuery;

		var	revapi1;

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider11"] = {init:function() {
			revapi1 = jQuery("#rev_slider_1_1");
			if(revapi1==undefined || revapi1.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_1_1"); return;}
			revapi1.revolutionInit({
					DPR:"dpr",
					sliderLayout:"fullwidth",
					visibilityLevels:"1240,1024,778,480",
					gridwidth:"1600,1024,778,480",
					gridheight:"980,980,860,720",
					lazyType:"smart",
					spinner:"spinner0",
					perspective:600,
					perspectiveType:"local",
					editorheight:"980,980,860,720",
					responsiveLevels:"1240,1024,778,480",
					ajaxUrl:"https://interiorign.com/wp-admin/admin-ajax.php",
					progressBar:{disableProgressBar:true},
					navigation: {
						onHoverStop:false
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false,
						visible_area:"20%"
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			
		}} // End of RevInitScript

		if (window.RS_MODULES.checkMinimal!==undefined) { window.RS_MODULES.checkMinimal();};
	</script>
</body>
</html>